No Blood since i deinstalled my HUD - dodbits Forums

Topic-icon No Blood since i deinstalled my HUD

  • phoenix1983
  • phoenix1983's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 7 months ago #183 by phoenix1983
No Blood since i deinstalled my HUD was created by phoenix1983
Hi guys...i've a problem with my DoD:S. I used a lot of INSANE HUDs.....but now after i deinstalled them, i have no blood in dod:s...
i have 2 accounts...one have the other not....i dont know why... i tried to get the standard cfg after i installed dod:s and steam new but it doesnt work. both accounts got the same console orders:

violence_ablood "1"
violence_agibs "1"
violence_hblood "1"
violence_hgibs "1"

How can i get back my blood? It's boring when you hit an enemy and there is no blood on the walls or blood drops when u shoot on death bodies...
what must i type into the console to see blood again?

thx

Please Log in to join the conversation.

More
5 years 7 months ago #184 by INsane
Replied by INsane on topic No Blood since i deinstalled my HUD
Now that is a new one. Perhaps you should verify the game files, something maybe missing.

1. Go to the Steam Library, right click on the Day of Defeat Source link and select "Properties".
2. Go to "LOCAL FILES" tab, press the "VERIFY INTEGRITY OF GAME CACHE"

See what it finds.

MY SIG IS NOT MADE YET www.dodbits.com

Please Log in to join the conversation.

Time to create page: 0.056 seconds

dodbits.com Copyright © 2014. All Rights Reserved.